질문을 삭제하지 말아주세요.!
 
1
0
-1

안녕하십니까

항상 많으 도움 감사드립니다.

다름이 아니라 제가 라라벨설치까지 하고

아파치 기본디렉토리를 blog/public/ 경로로 설정하고 

 웹브라우저로 접속을 해보니 에러가 발생했습니다.

blog의 디렉토리의 퍼미션을 변경해줘야 하는건가요?


    CommentAdd your comment...

    1 answer

    1.  
      2
      1
      0

      설정이 어떻게 됐는지 모르겠지만,

      아파치의 directory > require 설정도 보셨나요?

      https://mytory.net/archives/3143

      1. ddammo55

        댓글 너무나 감사드립니다.

        이건 몰랐던 내용이었습니다.

        오늘 집에가서 해보겠습니다.~~

        좋은하루 보내세요~~

      2. ddammo55

        어제 잘 해결하였습니다.

        sudo vi /etc/apache2/apache2.conf  편집에서


        <Directory /var/www/html/public>
               Options FollowSymLinks
               AllowOverride All
               Require all granted
        </Directory>
        이렇게 수정하고 퍼미션을 하니깐 해결하였습니다.
        chmod -R 777 storage bootstrap/cache
        감사합니다.
      CommentAdd your comment...