질문을 삭제하지 말아주세요.!
 
1
0
-1

안녕하세요.

현재  홈스테드를 활용하여 라라벨을 사용해보려고 합니다.

참조 1: https://github.com/appkr/l5essential/blob/master/lessons/02-install-homestead-windows.md

참조 2: https://www.lesstif.com/pages/viewpage.action?pageId=24445701

를 보면서 하고 있는데,

vagrant up 명령을 하게되면

다음과 같은 오류가 나옵니다.

powershell의 버젼 업데이트는 어떻게 해야되나요?



답변 부탁드립니다.

감사합니다!

    CommentAdd your comment...

    1 answer

    1.  
      1
      0
      -1

      예상 문제 원인

      Vagrant  Box 설치 할때, parallels 가상화 S/W를 선택해서 위와같은 문제가 발생되는 것 같습니다.


      문제 해결 방법

      powershell 버젼을 업데이트 해주면 됩니다.

      아래 링크를 통해, 해당 환경에 맞는 파일을 다운로드해서 설치 하면 됩니다.(Powershell_V 3.0)

      https://www.microsoft.com/en-us/download/details.aspx?id=34595

        CommentAdd your comment...