Confluence 에 심각한 보안 취약점이 발견되었으니 사용자분들은 업그레이드 하세요.!
 
1
0
-1

cafe24 웹 호스팅에서 라라벨 사용하고 있는데, 라라벨 5.4보다 최신 버전은 사용할 수 없나요?


MySQL의 Geospatial Data를 사용하려고 하니, 라라벨 5.6 이상에서만 지원이 되나 보네요.


라라벨 5.4에서 Geospatial Data를 사용할 수 있는 방법이나, Cafe24 웹 호스팅에서 라라벨 5.6 이상을 사용할 수 있는 방법이 혹시나 있을까요?

    CommentAdd your comment...

    1 answer

    1.  
      1
      0
      -1

      라라벨 5.4에서 https://packagist.org/packages/grimzy/laravel-mysql-spatial 사용해서 Geospatial data를 사용할 수 있네요.

        CommentAdd your comment...