Confluence 에 심각한 보안 취약점이 발견되었으니 사용자분들은 업그레이드 하세요.!
 
1
0
-1

React 에서 라라벨쪽 Api 호출을 테스트 해보다가 CORS 에러라는게 나서 열심히 검색해본결과

7.x 버전부터 

composer require fruitcake/laravel-cors 설치후

마지막으로 \Fruitcake\Cors\HandleCors::class 미들웨어를 App\Http\Kernel 글로벌 미들웨어 목록에 추가하십시오.


라는 문서내용을 보고 미들웨어 목록에 추가했는데 여전히 같은 에러가 납니다.


혹시 관련해서 아시는분 계신가요?


    CommentAdd your comment...

    1 answer

    1.  
      1
      0
      -1

      config/cors.php 파일에서 설정이 올바른지 확인해보세요 (https://github.com/fruitcake/laravel-cors#configuration)





        CommentAdd your comment...