Confluence 에 심각한 보안 취약점이 발견되었으니 사용자분들은 업그레이드 하세요.!

Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

...

  1. 패키지 추가

    Code Block
    composer require barryvdh/laravel-ide-helper
  2. 서비스 프로바이더 추가

    Code Block
    languagephp
    titleconfig/app.php
    'providers' => [
    	// ...
    	Barryvdh\LaravelIdeHelper\IdeHelperServiceProvider::class,
    ],
  3. 다음 명령어를 사용하면 문서를 재생성.

    Code Block
    php artisan ide-helper:generate

같이 보기