질문을 삭제하지 말아주세요.!
 
1
0
-1


이런화면이 나오는데요
서버 쪽은  너무 몰라서요.. php --ini 해보니간


어느 파일을 손봐야하는지 조언좀 부탁드립니다.


정확하게 에러나는 구간은 envoy.blade.php 의 composer install 구간입니다.

원본 소스에서는 composer install하면 에러가 안나는 것은 확인했는데요

서버에서 install 명령을 날리면 저런 에러를 뱉어냅니다.


잘은 모르지만 깃헙에 올려주신

provision.sh도 혹시 몰라서

하나씩 봤는데 딱히 특이사항은 없었습니다 ㅠ..ㅠ

    CommentAdd your comment...

    1 answer

    1.  
      2
      1
      0
      root@ip-172-31-23-85: sudo apt install php php-mbstring php-xml

      해 보시고, 또 에러나면 댓글 남겨 주세요. 

      1. 안유성

        감사합니다.
        에러메세지가 변경되었는데.. zip관련이라서

        apt-get install zip unzip 하니간 잘되네요 ^^ 


        사담이지만

        서버 설정하는 것 하루 넘게 걸렸는데 올려주신 코드로 하니간 몇분만에 되네요..

        PHP배울려고 샀는데 서버 공부까지 하게 되어서 너무 좋네요 감사합니다.

      CommentAdd your comment...