질문을 삭제하지 말아주세요.!
 
1
0
-1

minimatch@0.3.0: Please update to minimatch 3.0.2 or higher to avoid a RegExp DoS issue

라는 warn을 뱉어내는데 

버전 확인시

npm -v minimatch
3.10.10


최신 버전인데도 저러네요. 혹시 아시는 분 있나요?

    CommentAdd your comment...

    1 answer

    1.  
      1
      0
      -1

      minimatch는 "foo/bar/**/*" 와 같은 문장을 해석하는 녀석인데, 얘가 문제일 가능성보다는 이 녀석이 의존하는 다른 의존성의 문제일 가능성이 큽니다. 특히 윈도우즈를 쓴다면 가능성은 더 큽니다. 다음 링크를 참조해서 yarn으로 설치해 보시기 바랍니다.

      https://github.com/appkr/l5code/issues/10

        CommentAdd your comment...