질문을 삭제하지 말아주세요.!
 
1
0
-1


책20장에서 인터벤션컴포넌트를 설치(phpstorm) 하려고 하는데 이런 에러가 발생하네요. 

php.ini 설정을 변경해 주어야 하는거 같은데 어디서 어떻게 손을 대야 할지..



    CommentAdd your comment...

    2 answers

    1.  
      1
      0
      -1

      fileinfo 라는 php 익스텐션이 설치되지 않았기 때문에 intervention/image 가 설치되지 않았다는 에러 메시지인데요,

      아마도 설치는 되어 있는데 php.ini에 사용하도록 설정이 안되어 있는거 같아요.

      c:\Bitnami\wampstack-7.1.7-0\php\php.ini 파일을 열어서 fileinfo 를 검색해보시고, 주석처리 되어 있다면 주석을 해제해주세요.

      php.ini를 변경한 후에는 웹서버를 다시 시작시켜주시구요. 

      1. 달란

        답변 감사합니다^^

      CommentAdd your comment...