Confluence 에 심각한 보안 취약점이 발견되었으니 사용자분들은 업그레이드 하세요.!
 
1
0
-1

초보 개발자입니다.


스택오버플로우에서 관련 글이 있긴 한데

https://stackoverflow.com/questions/37592197/using-lumen-5-2-with-blade-template-engine?rq=1


"도큐먼트에서만 제외되었지, 여전히 사용 가능하다"


라고 하는데, 아무리 쓸려고 해도 안됩니다...


계속 검색하다 보니... 


https://lumen.laravel.com/docs/5.2/releases#5.2.0


지원하지 않는다고 하네요.. 5.2부터


라라벨까지는 가고싶지 않아서

(이유 : 러닝커브 + 무거울것같음 + 굳이 라라벨까지 쓸필요가 있을까)


그냥 컴포저로 블레이드를 포함시키고 개발을 하려고 합니다.

(이렇게 하니까 잘 되긴 하네요)


이런식으로 진행해도 문제될게 없겠죠? 그냥 라라벨 쓰는게 더 나을까요?


글을 적다 보니까 제목이랑 다른 질문을 해버렸네요..

    CommentAdd your comment...

    1 answer

    1.  
      1
      0
      -1

      루멘의 특징이 나머지 기능들은 선택적으로 사용하는거라 패키지로 추가하면서 쓰는게 맞는거 같네요.

      혹시 라라벨을 사용해보지 않고 루멘부터 사용하신다면 라라벨 사용해보시는거 추천할게요. 라라벨을 사용하고 루멘을 사용해보니 라라벨 기능을 잘알게 되더라구요

        CommentAdd your comment...